17th April 2018

Courier Post (NZ Post) Courier Post Experiencing Issues

Start 11:07am:

We have identified instability with Courier Post (NZ Post)'s systems. We have locked this carrier within Temando and as such, no booking can currently be made with this carrier. We are monitoring their systems and will unlock them within Temando once stability returns to their systems.

Update 12:15pm:

Courier Post's systems have stabilised and have been unlocked within Temando. You can now resume booking with this carrier and we will continue to monitor the system's stability closely.

Update 12:50pm:

Courier Post systems are experiencing issues and have been locked within Temando. No bookings can be made with the carrier at this time.

Update 2pm:

We have reached out to Courier Post directly and they have confirmed they are experiencing issues and are currently investigating the cause. The service is still unstable and remains locked within the Temando system. We apologise for any inconvenience this may cause.

Update 07:15 pm:

Courier Post's systems have stabilized and have been unlocked within Temando.