16th July 2018

Australia Post Australia Post - Shipping & Tracking API Outage

Resolved - This incident has been resolved. Jul 16, 15:04 AEST


Investigating - Please note that we are currently experiencing an outage to the Shipping & Tracking APIs.

Our teams are currently investigating and we will keep you informed as we work to resolve the issue.

Australia Post apologise for any inconvenience caused. Jul 16, 13:17 AEST